Dev Center
Table of contents

Error Troubleshooting

Error message – The current product key has expired on XXX, please contact the site administrator

Symptom

You see the following pop-up

Product key expired

Cause

The trial product key has expired.

Resolution

Follow the instructions on that pop-up which are:

  1. Request a new trial product key here. Refer to this article to update the ProductKey
  2. Do a hard refresh or clear cache in your browser to make sure the new ProductKey is used

Is this page helpful?

YesYes NoNo

In this article:

latest version

    • Latest Version
    • Version 17.1.1
    • Version 17.0
    • Version 16.2
    • Version 16.1.1
    Change +
    © 2003–2022 Dynamsoft. All rights reserved.
    Privacy Statement / Site Map / Home / Purchase / Support